Site Logo

 
It is currently Wed Jul 23, 2014 3:38 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 133 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11, 12, 13, 14  Next
Author Message
 Post subject: Re: So...what are you working on? [NEW $750 PC FROM NEWEGG]
PostPosted: Sun May 24, 2009 1:30 pm 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
wammie wrote:
I've been pricing out a new PC build on Newegg, with a target maximum price of $750...

Folks, I fell victim to that builder's bug (or, "maker's malady?") and sent in my Newegg order yesterday!

Big THANKS TO THEO! for suggestions and offer to sell me one of his computers! It's been awhile since my last build though and I wanted to start over with new parts this time and go through the experience again. Many of the parts have one, three, or five year warranties.

My build includes a 74GB Raptor drive for the OS and primary programs and a 1TB drive for OS backup and caches/programs/personal files/data.

Here is what I got, including Newegg gifts:

Hope all the parts arrive in good working order!

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Sun May 24, 2009 5:51 pm 
Offline
User avatar

Joined: Wed Jan 28, 2009 9:53 am
Posts: 928
Location: Eagan, MN
Don't thank me yet, it ain't been built. ;)

(and when it has, don't blame me either :lol: )

_________________
my workplace blog
my builder blog
my personal blog


Top
 Profile  
 
 Post subject: Re: So...what are you working on? [NEW $750 PC FROM NEWEGG]
PostPosted: Thu May 28, 2009 10:32 am 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
wammie wrote:
...Hope all the parts arrive in good working order!

Update: Newegg is shipping my computer parts in four different packages from three or four locations. I'm hoping everything arrives by Friday or Saturday.

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Fri May 29, 2009 4:31 pm 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
Yay! The four expected boxes just arrived! Now I gotta check if everything was packed!

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Fri May 29, 2009 10:03 pm 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
wammie wrote:
Yay! The four expected boxes just arrived! Now I gotta check if everything was packed!

Got everything! Got the CPU, memory, heat sink, motherboard, PSU installed now too. But CRUD(!), I'll need a three pin to two pin cable for connecting the LED power lamp wires on the case to the motherboard:
Case [oxo]--------[oo]Motherboard

I had to use one of those on my current computer too... I might have some connectors to solder up for this, but not sure... off to my parts bin.

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Fri May 29, 2009 10:13 pm 
Offline
User avatar

Joined: Wed Jan 28, 2009 9:53 am
Posts: 928
Location: Eagan, MN
wammie wrote:
I'll need a three pin to two pin cable for connecting the LED power lamp wires on the case to the motherboard

Um, before you start cutting & soldering, it might be simpler than that. What LED power lamp? Maybe post a couple of pix of the unmatched connectors?

_________________
my workplace blog
my builder blog
my personal blog


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Sat May 30, 2009 1:23 am 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
Theo wrote:
wammie wrote:
I'll need a three pin to two pin cable for connecting the LED power lamp wires on the case to the motherboard

Um, before you start cutting & soldering, it might be simpler than that. What LED power lamp? Maybe post a couple of pix of the unmatched connectors?

Yup! It was simpler! Next to the usual row of pins for case connections was another three pin connector for the power LED. I just at first didn't look for that since there was a similar pair of pins already among the case connections.

I continued with installation of the video card and double-checked everything to make sure I looked good for a first boot attempt. I was kind of wondering if BIOS would detect my USB keyboard without an OS driver, but guessed that with the butt-load of USB ports on this new motherboard, it would. First attempt was with the case open, of course. So I plugged in my keyboard and old LCD monitor, plugged in the power cord, flipped the power supply toggle on, pressed my power switch, and....
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
A glorious BIOS splash screen! 2.8 GHz CPU! Only thing odd was that the CPU fan was not running. I went to BIOS and turned off the automatic fan control though and she fired up! The two case fans and CPU fan were also blowing in the correct directions, which is sometimes an issue on a new build. The clock had the right day but needed a slight correction for time. So I'm very happy so far! Tomorrow I'll continue with installation of my DVD drive and so forth.

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Mon Jun 01, 2009 12:42 pm 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
wammie wrote:
Theo wrote:
wammie wrote:
SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
A glorious BIOS splash screen! 2.8 GHz CPU! Only thing odd was that the CPU fan was not running. I went to BIOS and turned off the automatic fan control though and she fired up! The two case fans and CPU fan were also blowing in the correct directions, which is sometimes an issue on a new build. The clock had the right day but needed a slight correction for time. So I'm very happy so far! Tomorrow I'll continue with installation of my DVD drive and so forth.

Folks, this post is from my new PC! I've installed Vista 64-bit on my primary drive (Western Digital Raptor 10,000 RPM). I did Windows system updates, video card updates, and my first program installation, of course, was Winamp! The Windows Experience rating now is 5.8, since the lowest score was 5.8 for CPU speed. I suppose 5.9 for that would require a quad core, but also I haven't overclocked my CPU yet. Gosh... lots of tweaking to go! After a few more system hardware driver updates, I'll reconnect my second hard drive and partition it. How should I partition a 1TB drive? Hmmmmm....

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Mon Jun 01, 2009 1:10 pm 
Offline
User avatar

Joined: Wed Jan 28, 2009 9:53 am
Posts: 928
Location: Eagan, MN
wammie wrote:
How should I partition a 1TB drive? Hmmmmm....

...don't? Windows takes pretty good care of the filesystem for you, these days. You've already got two completely separate physical volumes, the Raptor for system stuff & the 1TB drive for storage. I'd say you're golden.

_________________
my workplace blog
my builder blog
my personal blog


Top
 Profile  
 
 Post subject: Re: So...what are you working on?
PostPosted: Mon Jun 01, 2009 1:23 pm 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
Theo wrote:
wammie wrote:
How should I partition a 1TB drive? Hmmmmm....

...don't? Windows takes pretty good care of the filesystem for you, these days. You've already got two completely separate physical volumes, the Raptor for system stuff & the 1TB drive for storage. I'd say you're golden.

Well, on my old system I had one drive with C partition and partitions D for secondary programs and E for data. If I also have D and E partitions on this system, I'm thinking the Vista Easy Transfer utility will work smoother.

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 133 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11, 12, 13, 14  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL Flash Games