"Log me in automatically" doesn't work for me.

Questions, issues, and answers about our website
User avatar
darus67
Posts: 194
Joined: Fri Jan 30, 2009 1:54 am
Location: Coon Rapids

"Log me in automatically" doesn't work for me.

Postby darus67 » Thu May 21, 2009 12:15 pm

When I log in and check the "Log me in automatically" box
it doesn't log me in after closing my browser and returning to the forum.

I'm running Firefox with the NoScript extension.
I have tcmaker.org allowed in NoScript.
I accept cookies, but NOT from 3rd party sites.

User avatar
idris_arslanian
Posts: 362
Joined: Tue Jan 13, 2009 12:22 pm

Re: "Log me in automatically" doesn't work for me.

Postby idris_arslanian » Thu May 21, 2009 12:24 pm

I do not have No Script on my browser, and I am experiencing the same issue. It's been occurring since we moved over to TCMaker.org.

User avatar
paulsobczak
Site Admin
Posts: 861
Joined: Sun Jan 11, 2009 6:35 pm
Contact:

Re: "Log me in automatically" doesn't work for me.

Postby paulsobczak » Thu May 21, 2009 1:56 pm

I think the issue might be that the new server does not have an php sessions folder set up.

Orion can you look into this?

User avatar
Theo
Posts: 928
Joined: Wed Jan 28, 2009 9:53 am
Location: Eagan, MN
Contact:

Re: "Log me in automatically" doesn't work for me.

Postby Theo » Thu May 21, 2009 2:05 pm

Guys, it works as long as you're using twincitiesmaker.com; NoScript or whatever doesn't matter. I haven't tested the persistent login using tcmaker.org (and I'm at a coffee shop right now so I'll wait until I get home) but I'm sure you'd at least need to have a separate browser cookie set for the different domain name.

orion
Site Admin
Posts: 364
Joined: Mon Mar 30, 2009 11:03 am
Location: Maple grove

Re: "Log me in automatically" doesn't work for me.

Postby orion » Thu May 21, 2009 2:10 pm

im having the same issue im looking into it.

User avatar
darus67
Posts: 194
Joined: Fri Jan 30, 2009 1:54 am
Location: Coon Rapids

Re: "Log me in automatically" doesn't work for me.

Postby darus67 » Thu May 21, 2009 2:13 pm

tcmaker.com doesn't set any browser cookies at all.
twincitiesmaker.org does.

orion
Site Admin
Posts: 364
Joined: Mon Mar 30, 2009 11:03 am
Location: Maple grove

Re: "Log me in automatically" doesn't work for me.

Postby orion » Thu May 21, 2009 4:45 pm

its because the system is only designed to do one domain thats why one works and one dosen't.

User avatar
Theo
Posts: 928
Joined: Wed Jan 28, 2009 9:53 am
Location: Eagan, MN
Contact:

Re: "Log me in automatically" doesn't work for me.

Postby Theo » Thu May 21, 2009 4:49 pm

[sigh]

Well, for now, could we at least re-point the links on the main page to point to the twincitiesmaker.com URLs, rather than the tcmaker.org URLs? At least, for now, until we can hack the PHP or the DNS redirects into shape?

User avatar
paulsobczak
Site Admin
Posts: 861
Joined: Sun Jan 11, 2009 6:35 pm
Contact:

Re: "Log me in automatically" doesn't work for me.

Postby paulsobczak » Fri May 22, 2009 2:37 pm

If we need to change back that would give me an opportunity to correctly add all of the pictures from the older blog posts, I doesn't work now because twincitiesmaker.com redirects to tcmaker.org and all of the images cannot be found, I think I can send the hosting rights over to orion instead of Pow Web (the current server).

That said I can grab the old images off the ftp and upload them then go through each post and change the urls.

User avatar
wammie
Site Admin
Posts: 1444
Joined: Sat Mar 14, 2009 4:14 pm
Location: Minneapolis, Minnesota
Contact:

Re: "Log me in automatically" doesn't work for me.

Postby wammie » Tue May 26, 2009 3:54 pm

orion wrote:its because the system is only designed to do one domain thats why one works and one dosen't.


Hmmm. My cookies don't seem to last very long on either of the .com or .org domains. Sometimes I have to log in again in only five minutes between website accesses. Could be that Proxomitron is doin' something funny, but I don't see the problem on some other sites.


Return to “Website Q and A”

Who is online

Users browsing this forum: No registered users and 1 guest

cron