Site Logo

 
It is currently Mon Jul 28, 2014 6:32 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Blog login problems
PostPosted: Wed Jul 15, 2009 8:41 pm 
Offline
User avatar

Joined: Sun Jan 18, 2009 11:06 am
Posts: 217
Location: Brooklyn Park, MN (EN35ic)
Aargh! Can't get logged in to WordPress -- says my password is invalid. It won't reset my password either; instead I get an error message:
Quote:
The e-mail could not be sent.
Possible reason: your host may have disabled the mail() function...
Can one of you sysadmin-types have a look? Thanks!

_________________
73 de KC0DZY


Top
 Profile  
 
 Post subject: Re: Blog login problems
PostPosted: Thu Jul 16, 2009 8:56 am 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
DanBackslide wrote:
Aargh! Can't get logged in to WordPress -- says my password is invalid. It won't reset my password either; instead I get an error message:
Quote:
The e-mail could not be sent.
Possible reason: your host may have disabled the mail() function...
Can one of you sysadmin-types have a look? Thanks!

I'm sending you a PM.

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: Blog login problems
PostPosted: Fri Jul 17, 2009 7:10 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 11, 2009 6:35 pm
Posts: 861
problem solved then?


Top
 Profile  
 
 Post subject: Re: Blog login problems
PostPosted: Fri Jul 17, 2009 7:55 am 
Offline
Site Admin
User avatar

Joined: Sat Mar 14, 2009 4:14 pm
Posts: 1444
Location: Minneapolis, Minnesota
paulsobczak wrote:
problem solved then?

Paul, yes, DanBackslide now has a working login. :D

_________________
612-293-MAKE World Community Grid Team Page | Blog | Promo Flyers | Dues Info
Active Topics | Twitter Page | TCM Photos | View Your Posts | YIM waynoid | AIM wammie777


Top
 Profile  
 
 Post subject: Re: Blog login problems
PostPosted: Fri Jul 17, 2009 11:20 am 
Offline
User avatar

Joined: Sun Jan 18, 2009 11:06 am
Posts: 217
Location: Brooklyn Park, MN (EN35ic)
Yup, password problem solved. The problem with my brain remembering said password? Perhaps...

_________________
73 de KC0DZY


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL Flash Games