MakerBot Thing-O-Matic

What things would you use at the maker shop?
User avatar
Thorpedo
Posts: 101
Joined: Wed Mar 21, 2012 3:59 pm

MakerBot Thing-O-Matic

Postby Thorpedo » Fri Mar 23, 2012 3:50 pm

I want to thank those that helped me with starting to put the Mk7 Extruder together for the MakerBot Thing-O-Matic. I was finally able to find the thermocouple in a bag in a box for some other parts. They should have put it in the box with all the extruder parts. I'll try to get some more of it done tonight.

It must be said that Eric is an artist with a soldering iron.

I'll probably bring everything in on Saturday (3/24) morning and work on it some more.

- Doug

User avatar
Thorpedo
Posts: 101
Joined: Wed Mar 21, 2012 3:59 pm

Re: MakerBot Thing-O-Matic

Postby Thorpedo » Fri Mar 23, 2012 9:08 pm

Tori making the Z Axis component.
Attachments
photo-1.JPG
photo-1.JPG (84.92 KiB) Viewed 2630 times


User avatar
otto_pjm
Posts: 750
Joined: Tue Apr 06, 2010 10:12 pm

Re: MakerBot Thing-O-Matic

Postby otto_pjm » Sat Mar 24, 2012 10:58 am

Thorpedo wrote:Tori making the Z Axis component.


Awesome, a maker kid!

User avatar
Thorpedo
Posts: 101
Joined: Wed Mar 21, 2012 3:59 pm

Re: MakerBot Thing-O-Matic

Postby Thorpedo » Sat Mar 31, 2012 9:34 am

Well yesterday found time to start to finish making the Doug-O-Matic. Around midnight I was finished. I worked until 5 AM trying to get all the bugs out but was stuck because the Type K Thermocouple is reading 30 degrees centigrade, when it is 20 degrees centigrade. The Automated Build Platform was correctly reading 20 degrees centigrade (room temperature).

I brought the extruder up to 230 degrees centigrade (thermocouple reading) but it didn't melt plastic filament so the error is probably not linear. I'm not sure if the temperature measurement problem is with the thermocouple or the extruder controller board or what.

- Doug
Attachments
Doug-O-Matic.jpg
Doug-O-Matic.jpg (63.91 KiB) Viewed 2584 times

User avatar
Thorpedo
Posts: 101
Joined: Wed Mar 21, 2012 3:59 pm

Re: MakerBot Thing-O-Matic

Postby Thorpedo » Sun Apr 01, 2012 12:07 pm

Turned out that the thermocouple temperature discrepancy resolved itself at plastic melting temperatures. Also fixed an alignment issue. The Hack Factory is a lot cleaner after yesterday's (3/31/12) clean-a-thon. Apparently the Hack Factory isn't a good place to leave the ToM because of needs for space in the classroom. Didn't really find out much about what was up at the Hack Factory at the meetings, except that TCMakers is in the black.

My first 3D prints of the calibration block turned out to be sloped, like it was losing Y axis steps, but after fiddling with it and the settings that issue appears to have resolved itself. There are some other issues I'm going to try and figure out here today.
Attachments
NextToCupcake.jpg
NextToCupcake.jpg (81.78 KiB) Viewed 2566 times

User avatar
Thorpedo
Posts: 101
Joined: Wed Mar 21, 2012 3:59 pm

Re: MakerBot Thing-O-Matic

Postby Thorpedo » Thu May 03, 2012 3:27 pm

I suppose I should post a status update here on the Thing-O-Matic. We got it working (except for during the Maker Faire). Now it is printing extremely well using 1.75 mm PLA plastic filament. Having tried both ABS and PLA plastic, I don't understand the appeal of ABS. With PLA the parts print so perfectly and you don't have the curling problem because there is virtually no shrinkage. Also using PLA doesn't smell like a cat took a dump in your MakerBot, like with ABS. PLA is stiffer, which is better for a lot of applications. If I was designing a 3D printer I would not start with ABS as the basis. The most complicated thing I've printed so far is a pink differential gear system.

However, I have not had the best of luck with colors. I ordered purple filament, and I got pink (which Tori likes though). I ordered green, and got translucent green. I ordered silver, and silver is apparently the same as gray.


Return to “Uses/Equipment”

Who is online

Users browsing this forum: No registered users and 1 guest

cron